Blog

XE1.5.1.3이하 관리자 대상 XSS 공격이 발견되어 긴급 보안 패치를 진행 합니다.

(r10046)


수정사항
게시물 수정시 플래시 삽입 옵션 수정


1.4.5.X사용자가 1.5.0 이상 버전으로 업데이트를 하는 경우에는 반드시 관리자 제어판에 노출되는 모든 모듈업데이트를 완료 후 서비스 이용하시기 바랍니다.

(업데이트시 모듈 업데이트 미 완료로인해 로그인화면이 노출되지 않는 이슈가 발생할 수 있사오니, 가급적 관리자 로그인 상태에서 코드 업데이트를 하시기를 권장합니다.)

실서비스에 1.5.0 이상 버전을 적용하고자 하는 사용자는 반드시 DB및 코드 백업 이후 진행

===========================================================================================================================

덧. 이전에 배포 되었던 1.5.1.3 changed file에서 일부 widget이 포함되지 않고 배포되었습니다. 이는 tag와 현재 branch간의 diff만을 자동화된 툴로 패키징 하는 과정에서 차이가 없어서 포함되지 않았던 것입니다.
1.5.1.4 버젼을 배포하면서 changed file 안에도 해당 위젯들이 포함되도록 수동으로 포함시켰습니다.
태그 연관 글
  1. [2015/01/07] Blog XE Core 1.7.9 Release [보안패치] by XE *4
  2. [2014/12/10] Blog XpressEngine Core 1.7.8 Release by XE *4
  3. [2014/07/28] Blog XpressEngine Core 1.7.5.6 Release (보안패치) by XE *1
  4. [2014/07/21] Blog XpressEngine Core 1.7.5.4 Release by XE *4
  5. [2014/06/18] Blog XpressEngine Core 1.7.5.3 Release (보안패치) by XE