포럼

안녕하세요,

XE를 사용하고 있는 개발자입니다.

 

다름이 아니라, 제가 기존 PHP 5.3을 쓰고있던 서버에 PHP 7.0을 설치 후 XE에서 7.0을 지원하지 않는다는 것을 알고

5.6을 설치하였는데, 그 이후부터 아래 사진과 같은 오류가 발생하고있습니다..

 

제목 없음.png

 

PHP 버젼 오류인가 싶어서 PHP 5.3으로 다시 다운그래이트도 해보고

5.5로도 설치해보고 했는데, 똑같이 오류가 발생하고있습니다.

 

 

해본 처리로는, 캐시를 삭제해보거나 PHP 설정에서 숏태그 설정등을 바꿔보거나

NGINX를 재설치해보는 등을 해보았는데도 저 화면 그대로 오류가 나오고있습니다...

 

 

이 부분 관련 고수님들의 도움을 받고싶습니다... ㅠ

감사합니다.!!