메뉴 건너뛰기

갑자기 시스템에 오류가 있습니다... 오류가 나면서 홈페이지 접속이 안됩니다.


갑자기 홈페이지 접속이 되지 않습니다. 

접속이 잘 되었었는데 홈페이지 접속하면 

 

시스템에 오류가 있습니다. 관리자에게 문의하세요

 

라고 뜨고 접속이 안되네요! 

 

로그를 보니까 오늘까지 최근로그는 아무것도 기록되어 있지 않고 

7월 17일 로그가 마지막으로 남아 있는데 내용은 다음과 같습니다. 

왜 접속이 안될까요? 정말 답답하네요 

 

<warning>
Information of the plugin that should be installed:</warning>
  SocialLogin - xpressengine-plugin/social_login:1.0.6

<warning>Clears the cache before the operation run.</warning>
Cache cleared successfully. XE cache has also been cleared.


<warning>Composer update command is running.. It may take up to a few minutes.</warning>
 composer update --with-dependencies xpressengine-plugin/social_login
<warning> Checking file permission: </warning>
 /danggu79/www/storage/app/composer.plugins.json - passed
 /danggu79/www/storage/app/operations.json - passed
 /danggu79/www/composer.lock - passed
 /danggu79/www/plugins/ - passed
 /danggu79/www/vendor/ - passed
 /danggu79/www/vendor/composer/installed.json - passed

<warning> Checking COMPOSER_HOME environment variable: </warning>
  passed
GC collected cycles: <warning>77 </warning>
> Xpressengine\Plugin\Composer\Composer::command
> Xpressengine\Plugin\Composer\Composer::preUpdateOrInstall
Loading composer repositories with package information
Updating dependencies (including require-dev)
> Xpressengine\Plugin\Composer\Composer::postDependenciesSolving
> Xpressengine\Plugin\Composer\Composer::postDependenciesSolving
Package operations: 5 installs, 0 updates, 0 removals
  - Installing league/oauth1-client (1.7.0): Loading from cache
  - Installing laravel/socialite (v3.0.12): Loading from cache
  - Installing socialiteproviders/manager (v3.5): Loading from cache
  - Installing socialiteproviders/kakao (v4.1): Loading from cache
  - Installing xpressengine-plugin/social_login (1.0.6): Loading from cache
<warning>Package jakub-onderka/php-console-color is abandoned, you should avoid using it. Use php-parallel-lint/php-console-color instead.</warning>
<warning>Package jakub-onderka/php-console-highlighter is abandoned, you should avoid using it. Use php-parallel-lint/php-console-highlighter instead.</warning>
<warning>Package mtdowling/cron-expression is abandoned, you should avoid using it. Use dragonmantank/cron-expression instead.</warning>
<warning>Package phpunit/phpunit-mock-objects is abandoned, you should avoid using it. No replacement was suggested.</warning>
Writing lock file
Generating optimized autoload files
Carbon 1 is deprecated, see how to migrate to Carbon 2.
https://carbon.nesbot.com/docs/#api-carbon-2
    You can run './vendor/bin/upgrade-carbon' to get help in updating carbon and other frameworks and libraries that depend on it.
> Xpressengine\Plugin\Composer\Composer::postAutoloadDump
> @php artisan package:discover
Discovered Package: barryvdh/laravel-debugbar
Discovered Package: fideloper/proxy
Discovered Package: jenssegers/agent
Discovered Package: laravel/socialite
Discovered Package: laravel/tinker
Discovered Package: nesbot/carbon
Discovered Package: socialiteproviders/manager
Package manifest generated successfully.
> Xpressengine\Plugin\Composer\Composer::postUpdate
GC collected cycles: <warning>36179 </warning>
<warning>Composer update command is finished.
</warning>
<warning>Added plugins:</warning>
  xpressengine-plugin/social_login:1.0.6

 [OK] xpressengine-plugin/social_login:1.0.6 plugin is installed                

 

 

  • share