메뉴 건너뛰기

테마설치 오류

관리자 메뉴 -> 플러그인 설치 -> 테마에서 -> Cosmo 테마 플러그인" 설치시 아래와 같은 에러 발생됩니다. 

"xpressengine-plugin/cosmo"
]
}
> Xpressengine\Plugin\Composer\Composer::command
xpressengine-installer: running in update mode
xpressengine-installer: Plugin composer file[storage/app/composer.plugins.json] is written
> Xpressengine\Plugin\Composer\Composer::preUpdateOrInstall
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for xpressengine/xpressengine dev-master -> satisfiable by xpressengine/xpressengine[dev-master].
- xpressengine-plugin/cosmo 1.0.2 requires xpressengine/xpressengine ~3.0.1 -> satisfiable by xpressengine/xpressengine[3.0.1].
- Can only install one of: xpressengine/xpressengine[3.0.1, dev-master].
- Installation request for xpressengine-plugin/cosmo 1.0.2 -> satisfiable by xpressengine-plugin/cosmo[1.0.2].

포럼의 다른 글