메뉴 건너뛰기

플러그인 설치시 에러

현재 스마일서브의 웹호스팅에 xe3를 올려보고있는데, 설치이후 플러그인 설치를 통해 외부페이지 플러그인을 설치 하는 도중에 에러가 나옵니다. { "command": "update", "--with-dependencies": true, "--working-dir": "/home1/aedforlife00/public_html/latest", "packages": [ "xpressengine-plugin/external_page" ] } [ErrorException] is_dir(): open_basedir restriction in effect. File(/root/.composer) is not within the allowed path(s): (/tmp:/home1/aedforlife00) 이와 같은 문제인데 어떻게 해결해야 하나요?

포럼의 다른 글