메뉴 건너뛰기

플러그인 설치 문제 (allow_url_fopen)

1. 발생하는 에러문구

allow_url_fopen 설정이 꺼져있습니다. 업데이트하려면 php.ini 파일에서 allow_url_fopen 설정을 켜야 합니다.

 

2. 설치 환경 (호스팅: 루아틱)

System Info

  • WebServer : Apache
  • PHP Version : 7.2.11
  • Debug Mode : No
  • Cache Driver : file
  • Document Root : /home2/koojajag/public_html
  • Maintenance : Off
  • TimeZone : Asia/Seoul

3. 설치 방법

   - FTP 업로드 (압축해제하여 업로드)

   - 파일 권한(707) 설정 완료함 (bootstrap / config / storage / vendor / plugins 폴더 5개 & composer.lock 파일 1개

   - cPanel 

      MultiPHP INI Editor -> Edit Mod 에서

       php.ini 수정

       구문 추가 (allow_url_fopen = On; )

 

 

위 방법으로 진행하였는데.. 플러그인 설치가 안됩니다..

해결할 수 있는 방법이 없을까요? ㅠ_ㅠ 도움이 필요합니다..

 

 

 

  • share